Zum Inhalt wechseln

Als Gast hast du nur eingeschränkten Zugriff!


Anmelden 

Benutzerkonto erstellen

Du bist nicht angemeldet und hast somit nur einen sehr eingeschränkten Zugriff auf die Features unserer Community.
Um vollen Zugriff zu erlangen musst du dir einen Account erstellen. Der Vorgang sollte nicht länger als 1 Minute dauern.

  • Antworte auf Themen oder erstelle deine eigenen.
  • Schalte dir alle Downloads mit Highspeed & ohne Wartezeit frei.
  • Erhalte Zugriff auf alle Bereiche und entdecke interessante Inhalte.
  • Tausche dich mich anderen Usern in der Shoutbox oder via PN aus.
 

   

Foto

Pc zu langsam.... Hilfe

- - - - -

  • Bitte melde dich an um zu Antworten
10 Antworten in diesem Thema

#1
Avni

Avni

    1337

  • Elite Member
  • Likes
    86
  • 401 Beiträge
  • 142 Bedankt

Abend,

 

hab da mal ein paar Fragen an die Experten unter euch.

 

Hab mal wieder meinen PC formatiert weil einfach alles zugemüllt war und nun hab ich das Problem das er einfach viel zu langsam ist. Jede neue Aufgabe startet total verzögert und wird manchmal erst nach 7-8 Sekunden ausgeführt. z.B. Rechtsklick und aktualisieren klicken dauert 7 Sekunden...

 

Hab mir einen untouch Win 7 iso besorgt und das auch installiert.

Hab mir die Treiber von meiner Hardware von den entsprechenden Seiten geladen und installiert.

 

Hab die Windows Updates alle eingespielt oder bin zumindest dabei.

 

Ich formatiere meinen PC eigentlich öfters mal und es ist immer eine reine Glücksache ob er danach flüßig läuft oder nicht. Vor dem formatieren lief er aber deutlich besser als danach.

Hier mal meine Hardware ( Gerätemanager öffnen hat gnadenlose 36 Sekunden gedauert -.-)

 

Windows 7 Home Premium 64x

Mainboard: Gigabyte Z68XP-UD4

Prozessor: Intel Core I7 2600K

Arbeitsspeicher: 4 GB

HDD: ganz normale Sata Festplatte

 

Hab nach dem ich die Treiber von den Seiten installiert hab und wieder alles so langsam war das Programm Driver Booster 3 drüber laufen lassen und das hat mir dann so ziemlich alle Treiber neu installiert.

 

Weiß langsam echt keinen Rat mehr... An der Hardware sollte es ja eigentlich nicht liegen... Ok vielleicht am Ram aber ein reines Windows sollte mit 4 gb trozdem flüssig laufen.

 

Festplatte zu langsam? Könnte sein kann ich mir aber irgendwie auch nicht vorstellen da es ja mancham flüssig läuft und manchmal nicht...

 

Hoffe ihr könnt mir da weiterhelfen

 

mfg Avni

 



#2
ref0rm

ref0rm

    Lamer

  • Banned
  • PIPPIPPIP
  • Likes
    2
  • 18 Beiträge
  • 1 Bedankt

Hallo,

 

Da gibt es einiges zu beachten.

 

Welche Festplatte nutzt du genau? Die Standard RPM (Round per Minutes) von HDDs beträgt 7200. Jedoch gibt es auch "Green-Platten" die sich lediglich mit 5400 RPMs drehen.Dies kann deinen PC beispielsweise verlangsamen.

Weiters kann es sein, dass Sektoren deiner Platte kaputt sind.

Kann man ganz leicht mit dem Tool "HDTune" testen. Runterladen und starten. Auf Errorscan klicken und los gehts. (bitte NICHT den QUuckscan starten-der is nicht aussagekräftig).

Dies kann ne Weile durchlaufen!

 

Danach weißt du mehr.

 

Oftmals wird ein System durch mehrere installierte Antivirenprogrammen ausgebremst...Bitte immer nur eines installieren.

Außerdem auf Programme wie "PCTuner" oder "TuneUp" und so nen Schrott, verzichten.

Das bringt rein gar nichts und zerstört bei Misserfolg auch noch heikle System-Dateien.

 

Du könntest dir einmal den Autostart ansehen.

Unter Win 7 abwärts geht das mit dem Programm/befehl "msconfig".

An Win8 findest du die Autostart Optionen im Taskmanager.

Dort kannst du überflüssige Programme deaktivieren, welche sich beim Booten mit anstarten.

 

Manchmal wirkt es auch Wunder wenn man das Bios auf die aktuellste Version flasht ;)

 

Gibt noch einige Dinge, aber probier dich mal durch.


Bearbeitet von ref0rm, 16 March 2016 - 20:30 Uhr.


#3
Avni

Avni

    1337

  • Elite Member
  • Likes
    86
  • 401 Beiträge
  • 142 Bedankt

Festplatte hab ich diese

Please Login HERE or Register HERE to see this link!

 

HDTune lass ich grad durchlaufen.

 

Im Autostart ist nicht viel da das System ja erst neu installiert wurde.

AV und solche "Systembeschleuniger" sind auch nicht installiert, Nur eben dieser Driver Booster weil ich wissen wollte ob es vielleicht an den Treibern liegt.

Wie man seinen Bios flash weis ich leider nicht sowas hab ich noch nie gemacht.

 

Hier mal der Scan von HDtune

 

HD Tune: WDC     WD5000AAKX-60U6A Benchmark

Transfer Rate Minimum : 0.2 MB/sec
Transfer Rate Maximum : 119.6 MB/sec
Transfer Rate Average : 17.9 MB/sec
Access Time           : 33.4 ms
Burst Rate            : 122.4 MB/sec
CPU Usage             : -1.0%
 


Bearbeitet von Avni, 16 March 2016 - 20:44 Uhr.


#4
smc2014

smc2014

    Moderator

  • Moderator
  • Likes
    343
  • 576 Beiträge
  • 239 Bedankt
  • Spender
  • Android [root]
  • Windows, Linux

Hört sich schonmal gut an @ ref0rm ,

 

noch dazu würde ich sagen, während Du nun noch Updates im Hintergrund installierst ist es ganz normal das er noch "zappelt".

 

Desweiteren würde ich dir, sobald die Updates klar sind einmal:

 

  • CCleaner starten und den Temp müll und diverse andere sachen deinstallieren / löschen

 

  • Autostarts und Hidden Autostarts kannst du auch mit diesem Tool finden und deaktivieren oder löschen.

    Please Login HERE or Register HERE to see this link!

 

manche Treiber müssen nähmlich nicht im Hintergrund laufen bzw. viele "Treiberprogramme" ;)

 

Eine aufstockung deines Arbeitsspeichers wäre gar nicht mal schlecht ;)

Und einmal deine Festplatte nach erfolgreichen Installieren aller Treiber und Upd. defragmentieren! (Ordnung ist das halbe Leben)

 

Desweiteren, nachdem du mal dein PC ausgeschaltet hast,(Netzstecker trennen!!!) mal den Venti vom Prozessor säubern sowie den Arbeitsspeicher mal rausnehmen und mit einem trockenen Tuch abwischen. Staubentwicklung auf Arbeitsspeicher und div. kann ein Kurzschluss oder einen Ausfall eines / mehrere Chips beeinträchtigen.

 

BR / LG



#5
ref0rm

ref0rm

    Lamer

  • Banned
  • PIPPIPPIP
  • Likes
    2
  • 18 Beiträge
  • 1 Bedankt

Festplatte hab ich diese

Please Login HERE or Register HERE to see this link!

 

HDTune lass ich grad durchlaufen.

 

Im Autostart ist nicht viel da das System ja erst neu installiert wurde.

AV und solche "Systembeschleuniger" sind auch nicht installiert, Nur eben dieser Driver Booster weil ich wissen wollte ob es vielleicht an den Treibern liegt.

Wie man seinen Bios flash weis ich leider nicht sowas hab ich noch nie gemacht.

 

Hier mal der Scan von HDtune

 

HD Tune: WDC     WD5000AAKX-60U6A Benchmark

Transfer Rate Minimum : 0.2 MB/sec
Transfer Rate Maximum : 119.6 MB/sec
Transfer Rate Average : 17.9 MB/sec
Access Time           : 33.4 ms
Burst Rate            : 122.4 MB/sec
CPU Usage             : -1.0%
 

Das sieht mir eher nach einem benchmark aus?

Sicher dass du nen ErrorScan machst?

Bist du im richtigen "Reiter" bzw "Tab"?

 

LG



#6
lolorollo

lolorollo

    Hacktivist

  • Premium Member
  • Likes
    12
  • 57 Beiträge
  • 1 Bedankt

Kannst dir auch mal CrystalDisk info laden. Das zeigt dir den Zustand deiner Festplatte an (Kaputtene Sektoren, Temperatur, Laufzeit etc.). Davon könntest du auch mal ein Screenshot machen :)



#7
Guest_Payload_*

Guest_Payload_*
  • Guests
  • Likes
    0
  • Bedankt

Ich denke nicht das es unbedingt an der HDD liegen könnte. Ich hatte das selbe Problem mal vor einigen Jahren.

Habe die HDD getauscht, alle Lüfter gesäubert, Netzteil ausgetauscht sowie den Ram von 4GB auf 8GB erhöht.

Letzendlich lag es an einem defektem Kabel von HDD zu Mainboard.

 

Habe aber auch schon gehört das eine defekte Grakfikkarte das System extrem verlangsamen kann.

 

Wollte ich nur mal in den Raum werfen bevor du dich in der HDD verbeisst.



#8
Pummeluff

Pummeluff

    Lamer

  • Premium Member
  • Likes
    12
  • 15 Beiträge
  • 12 Bedankt

Also wenn du Windows 7 installierst zieht er sich anschließend erstmal diverse Windows Updates und da kommt ganz schön was zusammen. Ich kann mir auch vorstellen, dass es an der Schreibgeschwindigkeit deiner Festplatte liegt. Kann es zudem sein, dass du bei der Neuinstallation deines Systems mehrere Partitionen angelegt hast? Und wenn ja, wie viel Platz hast du noch auf deiner System-Partition?

 

Gruß

 

 

Edit: Ich denke das ist der falsche Bereich dazu. Vllt. sollte es ein Mod mal verschieben.


Bearbeitet von Pummeluff, 17 March 2016 - 20:40 Uhr.


#9
dev-0

dev-0

    Pentester

  • Premium Member
  • Likes
    104
  • 123 Beiträge
  • 166 Bedankt
  • iPhone
  • Windows, Linux

Kannst auch mal die Wärmeleitpaste von CPU tauschen, denn intel CPU gehen mit den Frames in die knie wenn sie zu heiss werden um nicht selbst abzurauchen.

ggf auch mal den Ram auf einen Riegel reduzieren und testen ob die Performance besser wird ( im wechsel ) um defekten Ram auszuschließen.

 

ggf . auch mal die WER log durchforsten ob dort irgendwelche error buckets hängen 


Man sollte das Leben nicht all zu ernst nehmen, denn man kommt dort eh nicht mehr Lebend raus

 

dev-0@exploit.im


#10
Avni

Avni

    1337

  • Elite Member
  • Likes
    86
  • 401 Beiträge
  • 142 Bedankt

Hat sich wohl alles eredigt es wurden wirklich nur Updates installiert :) Hatte sonst immer die iso's mit den Updates und war es nicht gewohnt das Windows erst 300 Updates installieren muss. Der PC schnurrt jetzt wieder wie ein kleines Kätzchen :)

 

Trozdem vielen Danke für die Tipps.



#11
smc2014

smc2014

    Moderator

  • Moderator
  • Likes
    343
  • 576 Beiträge
  • 239 Bedankt
  • Spender
  • Android [root]
  • Windows, Linux

Zieh oder mach dir doch nun ein Image, dann brauchst Du nächstes mal nur die "rest" Updates die jetzt eben noch kommen, installieren und hast innerhalb von 10 minuten den jetzigen Stand ;)

 

Alles läuft und kannst wieder starten ;)

 

Du kannst auch wenn du alles erledigt hast, Games, Progs, + div. nen image machen!

Du benötigst natürlich ein externes Speichermedium.

 

BR / LG





  Thema Forum Themenstarter Statistik Letzter Beitrag

Besucher die dieses Thema lesen:

Mitglieder: , Gäste: , unsichtbare Mitglieder:


This topic has been visited by 46 user(s)


    , 0*ptr, Avni, Blackhook, Caruso, Crowx88, Cyber Tjak, d0_K, darknide, desmond, dev-0, easysurfer, eXact, FatalityMods, Framerater, FullMetall, Giganet, hacked, holz96, KartRazer, keyb0ardz, kingkev0, lolorollo, maximaxi, mettbrot, muLTiii, nibble nibble, NichtDiePolizei, nikita, pdr0, pi^2, pornoralle, Pummeluff, R3s1stanc3, rat123, ref0rm, Rumpel, smc2014, t33t86, Take1T, Terrafaux, Toskom4n, vital, x.jh7b, x1z0ng, Zero-X
Die besten Hacking Tools zum downloaden : Released, Leaked, Cracked. Größte deutschsprachige Hacker Sammlung.